Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2025 - 22:00 CEST
Scheduled
During this maintenance we will be upgrading the software that runs our infrastructure. Intermittently the availability of our platform will be degraded.
Posted May 28, 2025 - 15:48 CEST
This scheduled maintenance affected: Maxem Energy Cloud (Management portal, Maxem API, Maxem OCPI Hub) and Maxem Energy App (Maxem API).