Our engineers have fixed the issue. Resolved - Authorizations through our partner Last Mile Solutions are disrupted. You may experience issues with starting, stopping and monitoring charging sessions.
Posted Jul 31, 2025 - 04:01 CEST
Investigating
Our monitoring has detected an issue, we're investigating the root cause! Issue - Authorizations through our partner Last Mile Solutions are disrupted. You may experience issues with starting, stopping and monitoring charging sessions.
Posted Jul 31, 2025 - 01:57 CEST
This incident affected: Maxem Energy Cloud (3rd party API's).