Maxem Energy Cloud Performance Issue

Incident Report for Maxem

Resolved

The issue affecting Maxem Energy Cloud has been fully resolved. Our platform is now operating normally.

We appreciate your patience and understanding during this time. If you encounter any further issues, please don’t hesitate to contact our support team.
Posted Mar 05, 2025 - 00:30 CET

Monitoring

We have identified and addressed the issue affecting our portal. Maxem Energy Cloud should now be operating as expected. Our team is actively monitoring the system to ensure stability.

If you experience any issues, please reach out to our support team. Thank you for your patience!
Posted Mar 05, 2025 - 00:24 CET

Identified

We have identified the cause of the performance issue affecting our portal. Our team is now working on implementing a solution to restore full functionality as soon as possible.

We will keep you updated on our progress. Thank you for your patience!
Posted Mar 05, 2025 - 00:16 CET

Investigating

We are currently investigating a performance issue affecting our portal. This may result in slow response times within Maxem Energy Cloud and could potentially impact the start of new charging sessions.

Our team is actively working to resolve this as soon as possible. We will provide updates as we have more information.
Posted Mar 05, 2025 - 00:11 CET
This incident affected: Maxem Energy Cloud (Management portal, Maxem API).