Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 22:00 CEST
Scheduled
In this maintenance window we will be upgrading the software that is running our database clusters. No impact is to be expected.
Due to the redundancy of database instances we built in our clusters, we can take out instances for maintenance without interrupting the clusters' availability. Therefor no impact is to be expected.
Posted Apr 14, 2025 - 09:35 CEST
This scheduled maintenance affected: Maxem Energy Cloud (Maxem API, Maxem OCPI Hub).